need help:drone wont rise above 1m

Problems of AR Drone 2.0, Freeflight 2, Flight Recorder GPS, Qgroundcontrol... etc.
Post Reply
Posts: 1
Joined: 06 Jan 2019, 16:42
Drone Type: AR.Drone 2
Has thanked: 0
Been thanked: 0

need help:drone wont rise above 1m

Post by ath45 » 06 Jan 2019, 17:01

first off i want to apologize for my spelling mistakes as english is not my native language
i use autoflight,a piece of software for win/linux that i use to fly my ar.drone 2.0 as i cannot fly with the app
and my drone wont ascend beyond 1 meter weather i fly with the app or autoflight and i have tried to set the max altitude to max in both and it doesent fix the problem(i also tried resetting the drone a couple times and it didnt help) and after my drone takes off and ascends to 1m when i start moving the drone it quickli loses altitude.the same thing happens even if i hold the escend key the entire time
i will provde video from the drone soon so you can see what exacli is happening
note:all help is appritiated even if it doesent fix the problem,explain your solution in detail,if you suggest that flashing the drone will help i will try it
(edit:the video i recorded from both the app and autoflight is in .mp4 and for some reason i canot play it)

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests