Ar.Drone

Netherland, Holland.
Post Reply
krisken
Newcomer
Posts: 2
Joined: 06 Sep 2012, 14:18
Drone Type: AR.Drone 2

Ar.Drone

Post by krisken » 06 Sep 2012, 14:22

Ik kom niet echt uit Nederland, maar uit België. Maar gelukkig spreken we dezelfde taal (ongeveer ;-)). Ik hoop dat jullie mij kunnen helpen!


Ik heb een goede maand geleden mijn AR.Drone ontvangen en vond het een goede week geleden tijd om wat dingen te veranderen zodat hij wat beter zou presteren.
- 2x 2000mAh 11.1v 30C lipo batterijen (http://www.i-drone.me/index.php?option= ... uct_id=139" onclick="window.open(this.href);return false;)
- Landing caps (http://www.i-drone.me/index.php?option= ... duct_id=55" onclick="window.open(this.href);return false;)
- LED Light ring (http://www.i-drone.me/index.php?option= ... duct_id=93" onclick="window.open(this.href);return false;)

De AR.Drone vloog hier prima mee en had precies geen last van het extra gewicht dat alles mee brengt met zich. Daar er toch meer zou gevlogen worden vond ik het geen slecht idee om ook maar eens de kogellagers te veranderen naar stalen kogellagers: http://www.i-drone.me/index.php?option= ... duct_id=81" onclick="window.open(this.href);return false;

Sindsdien wilt de AR.Drone niet meer opstijgen. Als je een drone voor je houd, met de frontcamera weg van je, dan zijn er precies problemen met de motor rechts-voor (dus rechts van de camera). De 3 andere motoren gaan op volle kracht (om op te stijgen), maar die ene wilt precies niet zover gaan. Gevolg is dat de enorme luchtverplaatsing de drone gewoon vooruit duwt waarna de propeller blokkeert en ... gedaan ermee.

Mijn eerste gedacht (aangezien bij het aangaan van de drone er rechts geen led'je meer brandde, maar de motor wel ging) : motor kapot. Dus een nieuwe besteld bij de Ar.drone shop. Vandaag toegekomen, gemonteerd en ... exact hetzelfde! (alleen brand het led'je nu wel).

Daarom voor de gein eens alle kogellagers (de nieuwe dus) eruit gehaald en ad-random op andere plaatsen gestoken. Raar maar waar : zelfs hierna wilt hij niet meer naar omhoog, maar geeft hij exact hetzelfde probleem.
Blijkbaar kan ik mijn eigen bericht niet meer wijzigen, vandaar deze toevoeging:
Ik heb ook de nieuwe kogellagers (staal) opnieuw vervangen door de originele kogellagers (bronskleurig) : probleem is identiek. Daar ik de motor al vervangen heb en de kogellagers (samen met de props) kan het probleem alleen "inside" de ar.drone liggen... Klopt mijn vermoeden?

User avatar
garrock
I've been hit!!
Posts: 2089
Joined: 01 Sep 2012, 16:14
Drone Type: AR.Drone 2
Location: USA - Portsmouth, Ohio
Contact:

Re: Ar.Drone

Post by garrock » 06 Sep 2012, 14:47

"Get down !... back to the choppar !!!"
DroneMod.com --- Worlds first two-drone system: Repeater-Helper and Camera-Worker drones ! --- http://www.REDbirdRF.com

dekromme
Battery Charged
Posts: 5
Joined: 13 Oct 2012, 21:53
Drone Type: AR.Drone 2
Location: Den Helder

Re: Ar.Drone

Post by dekromme » 14 Oct 2012, 10:35

Beste krisken
ik weet niet of je het al opgelost hebt maar de fout dat de drone niet wil opstijgen zit in het feit dat je bij het verwijderen van de propellers deze minimaal 1 daarvan verkeerd hebt terug geplaatst
bij het vervangen van de lagers wat ik je van harte kan aanbevelen heb je waarschijnlijk alle props er afgehaald.
het beste kan je dit 1 voor 1 doen omdat je dan de mogelijk hebt dat er een prop op de motor gezet wordt die daar niet hoort.
want de props zijn verschillend A en C props kijk even op internet naar een grote foto van de drone en kijk hoe de props daar op zitten.

groet,
dekromme

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest