Page 1 of 1

need help:drone wont rise above 1m

Posted: 06 Jan 2019, 17:01
by ath45
first off i want to apologize for my spelling mistakes as english is not my native language
i use autoflight,a piece of software for win/linux that i use to fly my ar.drone 2.0 as i cannot fly with the app
and my drone wont ascend beyond 1 meter weather i fly with the app or autoflight and i have tried to set the max altitude to max in both and it doesent fix the problem(i also tried resetting the drone a couple times and it didnt help) and after my drone takes off and ascends to 1m when i start moving the drone it quickli loses altitude.the same thing happens even if i hold the escend key the entire time
i will provde video from the drone soon so you can see what exacli is happening
note:all help is appritiated even if it doesent fix the problem,explain your solution in detail,if you suggest that flashing the drone will help i will try it
(edit:the video i recorded from both the app and autoflight is in .mp4 and for some reason i canot play it)

Re: need help:drone wont rise above 1m

Posted: 18 Feb 2019, 11:41
by ath45
update:ar.freeflight now crashes after i connect to the drones wifi and if i connect to the drone first the app crashes on startup)

Re: need help:drone wont rise above 1m

Posted: 23 Apr 2019, 08:17
by iMonk

Re: need help:drone wont rise above 1m

Posted: 23 Apr 2019, 15:28
by ath45
my props are perfectly fine. it flies but wont rise above 1 m

Re: need help:drone wont rise above 1m

Posted: 23 Apr 2019, 15:30
by AR.Tommy
iMonk wrote:
23 Apr 2019, 08:17
Chk this
viewtopic.php?f=130&t=8924
This thread would only help if the AR.Drone just flips on start.

Re: need help:drone wont rise above 1m

Posted: 23 Apr 2019, 15:32
by AR.Tommy
ath45 wrote:
23 Apr 2019, 15:28
my props are perfectly fine. it flies but wont rise above 1 m
The most probable is actually the height limit. But you've practically ruled it out. I would try to set it to like 5 meters and see what happens.

Re: need help:drone wont rise above 1m

Posted: 24 Apr 2019, 12:50
by ath45
thanks for the help but ive tried your solution and it didnt fix it.i use autoflight to control the drone since ar.freeflight crashes vhen i connect to the drone.please could you provide instructions on flashing the ar.drone 2.0?