Upgrade problem

Mirumod, Macgyver, hull, cam, propeller, leg, cross, ball bearing mods... etc.
Post Reply
G.gutierrez
Newcomer
Posts: 3
Joined: 06 May 2012, 04:20
Has thanked: 0
Been thanked: 0

Upgrade problem

Post by G.gutierrez » 06 May 2012, 05:26

Hi, my Drone worked perfectly for quite a while until i upgraded the free.flight app on my iphone. That led me to upgrade the drone's firmware, from probably 1.4.x to 1.7.x
After this I havent been able to use it again! Sometimes the rotors just start for a few seconds and then the control says "cut out emergency" and the rotors stop. Other times the drone does start but it just lifts partialy and it goes forward-right. When this happens the front right rotor's led lights changes to a sort of orange for a few seconds and then goes red like the others.

I've made several re-upgrades and supposed downgrades but nothing works. I've tried this via firmware manager app, via drone control app and via ftp from my pc. I've also upgraded to verin 1.10.x, still nothing!

Does anyone know if this is a software problem and how to fix it? I'm cometely stuck!

Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests