motherboard problem ?

Problems of AR Drone 1.0, Freeflight 1.
Post Reply
chris333j
Newcomer
Posts: 1
Joined: 15 Dec 2015, 17:27
Drone Type: AR.Drone

motherboard problem ?

Post by chris333j » 16 Dec 2015, 14:27

Hi after change the central cross of my Ar drone 1 the motherboard have no led on. The 4 motor led is red. When I use a spray for electrical contact cleaner the led turn red then green. My android can see a wifi but no connection possible.
I try to reset, unpair... Then I make a cable usb to reset firmware but when I connect to my PC :

*** VERIFICATION ***
Verifying ardrone_usb_bootloader.bin
Verifying ardrone_installer.plf
Verifying ardrone_update.plf


*** BOOTLOADER INSTALLATION ***
Try [00/10] to connect to VID: 0x19cf PID: 0x1000
Try [01/10] to connect to VID: 0x19cf PID: 0x1000
Try [02/10] to connect to VID: 0x19cf PID: 0x1000
Found a possible device:
- Manufacturer: Parrot SA
- Product: P6 USB Stage1
- Serialnumber: ?
- Number of configurations: 1
Sending bootloader (0x5b20 bytes)
- Send Hello P6 (0xA3)
Success!!!

Checksum returned: 0x5256 Expected: 0x5256 => OK
Starting the bootloader...

*** INSTALLER INSTALLATION ***
Closing usb connection...
Try [00/10] to connect to VID: 0x19cf PID: 0x1000
Try [01/10] to connect to VID: 0x19cf PID: 0x1000
Try [02/10] to connect to VID: 0x19cf PID: 0x1000
Try [03/10] to connect to VID: 0x19cf PID: 0x1000
Try [04/10] to connect to VID: 0x19cf PID: 0x1000
Try [05/10] to connect to VID: 0x19cf PID: 0x1000
Try [06/10] to connect to VID: 0x19cf PID: 0x1000
Try [07/10] to connect to VID: 0x19cf PID: 0x1000
Try [08/10] to connect to VID: 0x19cf PID: 0x1000
Try [09/10] to connect to VID: 0x19cf PID: 0x1000
!!! Unable to re-connect to USB device!
*** INSTALLATION FAILED ***


Could you help me plz... Tks and sorry for my english I'm a poor french ;)

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests